GO 粉俱樂部

關於更新後的app

我是z ultra

我用ble檢查器 說我手機支援ble

然後此網頁也說我手機支援ble

但app就是沒顯示用手機解鎖啊啊啊啊

Android版本是5.1.1

到底是怎回事呢

車子要先回廠做設定呦, 只更新 app 是無法使用手機解鎖的

有阿 隔天就回來了@@ 但手機就是不支援

Hello yen:

由於手機品牌與型號眾多,目前無法確保所有手機品牌與型號都有支援智慧解鎖功能。

2/5 的公告中(http://forum.gogoro.com/discussion/442/是時候了-即刻起為您的愛車預約回廠智慧升級-請勿錯過#latest)有以下說明,請參考:

  • 以下為可支援智慧解鎖功能的手機/型號條件:(1) iPhone:必須為 iOS 8.2 以上,且支援Touch ID的iPhone 機種 (5S以上);(2) Android : 5.0 或是以上版本並且支援BLE peripheral mode phone model (低功耗藍牙周邊模式)。請洽詢您的手機製造商查詢相關的手機相容性。

Gogoro 團隊

重新配對一次看看手機的解鎖選項會不會出來